en

SUSE update for flash-player

ID: IRCAD2015033821
Release Date: 2015-03-16
Criticality level: Highly critical
Software:
openSUSE 13.1
Description:
SUSE has issued an update for flash-player. This fixes multiple vulnerabilities, which can be exploited by malicious people to bypass certain security restrictions and compromise a user's system.
Solution
Apply updated packages via the zypper package manager.
- openSUSE 13.2:NonFree:
zypper in -t patch openSUSE-2015-225=1
- openSUSE 13.1:NonFree:
zypper in -t patch openSUSE-2015-225=1
References:
openSUSE-SU-2015:0490-1:
Secunia:

The Wall

No comments
You need to sign in to comment