فا

‫ اخبار

هشدار در خصوص آسیب‌پذیری‌های موجود در وردپرس

وردپرس با انتشار به‌روزرسانی‌های امنیتی، چهار #‫آسیب‌پذیری امنیتی را در نسخه 5.8.3 خود وصله نموده است. آسیب‌پذیری‌های مذکور شامل دو آسیب‌پذیری تزریق SQL (CVE-2022-21664 و CVE-2022-21661 با شدت 7.4 و 8.0)، یک آسیب‌پذیری Stored XSS (CVE-2022-21662 با شدت 8.0) و یک آسیب‌پذیری تزریق شیء (CVE-2022-21663 با شدت 6.6) هستند. کلیه نسخه‌های بین 3.7 تا 5.8 وردپرس تحت تاثیر این آسیب‌پذیری‌ها قرار دارند. به کاربران توصیه می‌شود هرچه سریع‌تر نسبت به به‌روزرسانی سایت‌های وردپرسی آسیب‌پذیر اقدام کنند.
هیچ‌گونه روش موقتی جهت کاهش مخاطرات آسیب‌پذیری‌های مذکور منتشر نشده است. اعمال به‌روزرسانی‌ها به‌صورت زیر انجام می‌پذیرد:

  • مراجعه به سایت WordPress.org و بارگیری فایل به‌روزرسانی
  • استفاده از مسیر Dashboard → Updates در پیشخوان سایت وردپرسی و انتخاب گزینه Update Now

در صورتی که سایت وردپرسی از به‌روزرسانی‌های خودکار در پس‌زمینه پشتیبانی می‌کند، فرآیند به‌روزرسانی به‌صورت خودکار در آن آغاز می‌شود.
جهت کسب اطلاعات بیشتر در مورد این آسیب‌پذیری‌ها به لینک زیر مراجعه کنید:

مراجع



مشخصات خبر

 
تاریخ ایجاد: 22 دی 1400

امتیاز

امتیاز شما
تعداد امتیازها: 0