فا

‫ اخبار

هشدار در خصوص آسیب‌پذیری‌های موجود در WordPress

نسخه 5.8.1 وردپرس حاوی وصله‌هایی به منظور به‌روزرسانی چندین #‫آسیب‌پذیری امنیتی در نسخه‌های 5.4 تا 5.8 وردپرس است. مهاجم می‌تواند از این آسیب‌پذیری‌ها جهت کنترل وب‌سایت آسیب‌دیده بهره‌برداری کند. به کاربران توصیه می‌شود هرچه سریع‌تر نسبت به به‌روزرسانی سایت‌های وردپرسی آسیب‌پذیر اقدام شود.
وردپرس 5.8.1 یک نسخه امنیتی موقت است و نسخه اصلی بعدی 5.9 خواهد بود. هیچ‌گونه روش موقتی جهت کاهش مخاطرات آسیب‌پذیری‌های مذکور منتشر نشده است. اعمال به‌روزرسانی‌ها به‌صورت زیر انجام می‌پذیرد:

  • مراجعه به سایت WordPress.org و بارگیری فایل به‌روزرسانی
  • استفاده از مسیر Dashboard → Updates در پیشخوان سایت وردپرسی و انتخاب گزینه Update Now

مراجع


مشخصات خبر

 
تاریخ ایجاد: 23 شهریور 1400

امتیاز

امتیاز شما
تعداد امتیازها: 0