فا

‫ اخبار

آسیب پذیری در Cisco Enterprise NFVIS

#‫آسیب‌پذیری بحرانی با شناسه CVE-2021-34746 و شدت خطر CVSS 9.8 در محصول نرم افزاری NFVIS شرکت #‫سیسکو شناسایی شده است. این آسیب پذیری از یک پروتکل احرازهویت توسعه داده شده توسط Cisco با نام TACACS + نشات می گیرد و به نفوذگر احراز هویت نشده راه دور، این امکان را می دهد تا مکانیزم احراز هویت را دور زده و با سطح دسترسی admin به دستگاه آسیب‌پذیر متصل شود. آسیب پذیری به دلیل تایید ناقص ورودی‌های ارائه شده کاربر در زمان اجرای مکانیزم احراز هویت صورت می پذیرد. با توجه به اطلاعات موجود کد Exploit این آسیب پذیری نیز به صورت عمومی انتشار یافته است.
راه تشخیص سیستم آسیب پذیر
برای بررسی دستگاه نسبت به این آسیب پذیری، باید ویژگی احراز هویت TACACS چک شود که آیا فعال است یا خیر. در صورت فعال بودن این ویژگی دستگاه شما آسیب پذیر می باشد. برای بررسی می توان از دو روش زیر استفاده نمود.

  • اجرای دستور show running-config tacacs در محیط command-line دستگاه.
  • همچنین می تواند از مسیر configuration > host > security > user and roles در محیط پیکربندی گرافیکی وضعت این سرویس را رصد نمایید.

نسخه های آسیب پذیر
تمامی نسخه های قبلی Cisco Enterprise NFVIS 4.5.1 آسیب پذیر می باشند.
راه حل مرتفع سازی
به مدیران و مسئولان مربوطه اکیدا توصیه می شود تا نرم افزار مورد استفاده خود را به آخرین نسخه یعنی ٍEnterprise NFVIS 4.6.1 به روز رسانی نمایند.

منبع


مشخصات خبر

 
تاریخ ایجاد: 19 شهریور 1400

امتیاز

امتیاز شما
تعداد امتیازها: 0