فا

‫ اخبار

هشدار در خصوص آسیب‌پذیری‌های موجود در WordPress

طبق اخبار منتشره، اخیرا نسخه 5.7.2 #‫وردپرس منتشر شده است. این نسخه حاوی به‌روزرسانی‌هایی امنیتی به منظور وصله دو #‫آسیب‌پذیری است که نسخه‌های وردپرس پیش از 5.7.2 را تحت تاثیر خود قرار می‌دهند. به کاربران توصیه می‌شود هرچه سریع‌تر نسبت به به‌روزرسانی سایت‌های وردپرسی آسیب‌پذیر اقدام شود. این آسیب‌پذیری‌ها به طور مشخص افزونه PHPMailer وردپرس را تحت تاثیر خود قرار می‌دهند.
هیچ‌گونه روش موقتی جهت کاهش مخاطرات آسیب‌پذیری‌های مذکور منتشر نشده است. اعمال به‌روزرسانی‌های مذکور به دو روش زیر امکان‌پذیر است:
1. مراجعه به سایت WordPress.org و بارگیری فایل به‌روزرسانی
2. استفاده از مسیر Dashboard → Updates در پیشخوان سایت وردپرسی و انتخاب گزینه Update Now
در صورتی که سایت وردپرسی از به‌روزرسانی‌های خودکار در پس‌زمینه پشتیبانی می‌کند، فرآیند به‌روزرسانی به‌صورت خودکار در آن آغاز می‌شود.
این آسیب‌پذیری‌ها، دارای شدت بحرانی و بالا هستند. با توجه به شدت آن‌ها، بهره‌برداری موفقیت‌آمیز از این آسیب‌پذیری‌ها منجر به حملات تزریق شیء در سایت‌های وردپرسی آسیب‌پذیر خواهد شد.
لازم به ذکر است آسیب‌پذیری CVE-2018-19296 از نسخه 3.7 وردپرس وجود داشته و همچنان نسخه‌های 3.7 تا 5.7 وردپرس را تحت تاثیر قرار می‌دهد.
در جدول زیر اطلاعات مختصری از آسیب‌پذیری‌های مورد بحث آورده شده است.


مراجع


مشخصات خبر

 
تاریخ ایجاد: 27 اردیبهشت 1400

امتیاز

امتیاز شما
تعداد امتیازها: 0