فا

‫ اخبار

سه آسیب‌پذیری در پلتفرمCitrix SD-WAN

Citrix هفته گذشته طی اطلاعیه از وجود سه #‫آسیب‌پذیری در پلتفرم Citrix SD-WAN Center خبر داد. اکسپلویت این باگ‌ها امکان اجرای کد از راه دور و کنترل شبکه را برای مهاجمان فراهم می‌آورند. این سه آسیب‌پذیری که با شناسه CVE-2020–8271، CVE-2020–8272 وCVE-2020–8273 پیگیری می‌شوند، هنوز امتیازی دریافت نکرده‌اند.
نسخه‌های زیر تحت تاثیر این آسیب‌پذیری‌ها قرار دارند.
• نسخه‌های سریCitrix SD-WAN 11.2 قبل از نسخه 11.2.2
• نسخه‌های سریCitrix SD-WAN 11.1 قبل از نسخه 11.1.2b
• نسخه‌های سریCitrix SD-WAN 10.2.8 قبل از نسخه 10.2.8
توجه به این نکته ضروریست که بقیه نسخه‌های Citrix SD-WAN Center منسوخ شده اند و دیگر پشتیبانی نمی شوند.
در دو مورد اول، نفوذگران برای اکسپلویت آسیب‌پذیری باید بتوانند با SD-WAN Center’s Management IP address یا fully qualified domain name (FQDN) ارتباط برقرار کنند و برای اکسپلویت آسیب‌پذیری سوم نیاز است تا نفوذگر احراز هویت شده باشد.
در آسیب‌پذیری اول با شناسه CVE-2020–8271، کاربر احراز هویت نشده، می تواند پیمایش مسیر انجام داده و کدهای دلخواه خود را از راه دور با امتیاز Root اجرا نماید. آسیب‌پذیری دوم (CVE-2020–8272) که ناشی از ضعف افشا عملکرد (functionality) است؛ منجر به دور زدن احراز هویت می‌شود و آخرین آسیب‌پذیری (CVE-2020–827) نیز امکان ترفیع امتیاز به کاربرRoot را برای کاربر احراز هویت شده فراهم میآورد.
این باگ‌ها‌ در نسخه‌های زیر از Citrix SD-WAN Center رفع شده است. توصیه می‌شود که کاربران محصولات آسیب‌پذیر هرچه سریع‌تر این محصولات را به‌روزرسانی نمایند.
• نسخه 11.2.2 از Citrix SD-WAN و نسخه‌های بعد از آن، از سریCitrix SD-WAN 11.2
• نسخه 11.1.2b از Citrix SD-WAN و نسخه‌های بعد از آن، از سریCitrix SD-WAN 11.1
• نسخه 10.2.8 از Citrix SD-WAN و نسخه‌های بعد از آن، ازCitrix SD-WAN 10.2
منابع


مشخصات خبر

تاریخ ایجاد: 28 آبان 1399

امتیاز

امتیاز شما
تعداد امتیازها: 0