فا

‫ اخبار

آسیب‌پذیری Loginizer WordPress

پلاگین محبوب امنیتی Loginizer WordPress #‫آسیب‌پذیری با شناسه CVE-2020-27615 را رفع کرده است که بیش از یک میلیون سایت را تحت تاثیر قرار می‌دهد. این آسیب‌پذیری که نسخه‌‌های پیش از نسخه 1.6.4 پلاگین را تحت تاثیر قرار می‌دهد اجازه تزریق SQL و حمله XSS را به مهاجم راه دور می دهد.
مهاجم احراز هویت نشده در صورتی که موفق به تزریقSQL شود، می‌تواند داده‌های پایگاه‌داده را تغییر دهد. حمله استفاده شده علیه این افزونه که با عنوان تزریق Blind SQL شناخته می‌شود با واردکردن داده‌هایی به بخش ورودی باهدف دریافت پاسخ خطا انجام می‌گیرد. که در این افزونه داده ورودی آسیب‌پذیر "username" است.
مسئله Loginizer به تزریق SQL محدود نمی‌شود و اکسپلویت دوم منجر به XSS stored می‌شود. در این حمله مهاجم معمولاً می تواند به‌صورت مستقیم فایل‌های آلوده را تزریق کرده و سایت WordPress یا اطلاعات هویتی کاربر را در اختیار بگیرد.
WordPress به‌روزرسانی اجباری را فعال کرده است. اکثر سایت‌هایی که از این پلاگین استفاده می‌کنند (تقریباً 89 درصد) بایستی پلاگین خودشان را با موفقیت به‌روزرسانی کرده باشند.
توصیه می‌شود که همه ناشران WordPress که از پلاگین امنیتی Loginizer استفاده می‌کنند، نسخه پلاگین خود را بررسی کرده و در صورت نیاز، به‌روزرسانی‌های لازم را انجام دهند.
منبع

https://wordpress.org/plugins/loginizer/


مشخصات خبر

 
تاریخ ایجاد: 9 آبان 1399

امتیاز

امتیاز شما
تعداد امتیازها: 0