فا

‫ هشدار در خصوص آسیب‌پذیری در FortiOS و Pulse Connect Secure CVE-2018-13379) و CVE-2019-11510)

دو آسیب‌پذیری جدی در دو سرویس دهنده‌ی VPNدر تجهیزات شرکت فورتی‌نت و PulseSecureدر روزهای اخیر بطور جدی مورد سوءاستفاده‌ی مهاجمین قرار گرفته است. قرار داشتن سرویس دهنده‌های VPNدر لبه‌ی شبکه‌، خطر این آسیب‌پذیری‌ها رو بسیار بیشتر کرده است.

آسیب پذیری CVE-2018-13379برروی تجهیزات امنیتی فورتی‌گیت با سیستم عامل FortiOSو بر روی پورتال تحت وب VPNآن امکان اخذ دسترسی از راه دور را برای مهاجم فراهم می­کند. حمله از طریق ارسال یک بسته آلوده HTTPصورت می­گیرد. ضعف موجود در این سرویس از نوع path-traversalو با شماره CWE-22است.

نسخه­های آسیب پذیر این سیستم عامل 5.6.3تا 5.6.7و 6.0.0تا 6.0.4می­باشد و تنها در صورتی دستگاه آسیب پذیر است که سرویس VPNفعال باشد.

راهکار موقتی جلوگیری از آلوده شدن، غیرفعال سازی سرویس SSL VPNمی­باشد که با دستور زیر می­توان این سرویس را غیرفعال کرد:

config vpn ssl settings
unset source-interface
end

آسیب پذیری CVE-2019-11510 نیز در محصول Pulse Connect Secure(PCS) کشف شده که به حمله کننده این امکان را می­دهد تا هر فایلی را از راه دور از روی سرور بخواند. به همین دلیل امنیت میزبانی که این سرویس دهنده برروی آن نصب شده باشد به خطر میافتد.

سرویس دهنده­های آسیب پذیر به شرح زیر می باشند :

  • نسخه های قبل از 8.1R15.1
  • نسخه های قبل از 8.2R12.1
  • نسخه های قبل از 8.3R7.1
  • نسخه های قبل از 9.0R3.4

لازم به توضیح است اطلاع رسانی به مالکین تجهیزات آسیب‌پذیر در جریان است.

منبع :

https://fortiguard.com/psirt/FG-IR-18-384

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11510


نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

مشخصات خبر

 
تاریخ ایجاد: 6 شهریور 1398

برچسب‌ها

امتیاز

امتیاز شما
تعداد امتیازها: 0